NeoProtect's Global Outage
Resolved
Nov 05 at 10:30pm GMT
We finally have our services back online. a full announcement will be made by the end of the week discussing the entire situation. It might show we are down but we are infact up.
Affected services
Updated
Nov 05 at 07:45pm GMT
We found a temprary solution till we get messaged by out new provider we reached out.
Affected services
Updated
Nov 05 at 05:30pm GMT
We got ditched last minute by out new providor and they are not responding to us.
Affected services
Updated
Nov 03 at 09:30pm GMT
The CEO, Alex, made an announcement. All services will return to normaly by tomorrow! Also, Panel and FI-HLK-01 are up and running but are not covered by a protected IP, they are very unstable!
Affected services
Updated
Nov 03 at 07:30pm GMT
We managed to recover access for us. This means that we have a way to connect to the server.
Affected services
Updated
Nov 03 at 10:00am GMT
Day 3, we have been contacted by 3 providors, and we will be picking one after they reply to us again.
Affected services
Updated
Nov 02 at 10:00am GMT
It’s now the second day without any responses. It’s likely due to the weekend, as most providers may not be available.
Affected services
Updated
Nov 01 at 10:00am GMT
It’s been a day since we contacted the seven DDoS protection providers, and we haven’t received any responses yet. We’re still waiting for their replies.
Affected services
Updated
Oct 31 at 01:10pm GMT
We’ve reached out to more than seven DDoS protection providers and are currently awaiting their responses.
Affected services
Updated
Oct 31 at 01:00pm GMT
Datapack / CDN77 turned off all BGP sessions for NeoProtect and the decision was final. As a result, NeoProtect is discountinuing their RemoteShield (DDoS Protection) service and for that reason all our services are currently down. We are trying out best to migrate our network infrastructure to a new providers!
Affected services
Updated
Oct 30 at 10:31pm GMT
Neo Protect has posted an ETA, heres the information you need: "The ETR given by them at this time is "tomorrow", we are trying to get this reconsidered but we do not estimate for reconsideration to happen in our favor."
Affected services
Created
Oct 30 at 10:20pm GMT
Issue has been identified and we are currently waiting for our ddos protection partner Neo Protect to fix the issue.
More information can be found here: https://status.neoprotect.net/
Affected services